Results 1 to 3 of 3

Thread: [SOLVED] Users are required to enter username and password to open page in personal n

  1. #1
    Join Date
    Jul 2009
    Posts
    10
    Rep Power
    6

    Default [SOLVED] Users are required to enter username and password to open page in personal n

    When users create a document in their own notebook they are required to enter a username and password to open their own document.

    Sometimes it doesn't ask for a username and password, and they get this error

    HTTP ERROR 403

    Problem accessing /service/home/user@domain.org/Notebook/test. Reason:

    permission denied: you do not have sufficient permissions

    Powered by Jetty://



    Thanks,
    Dale

  2. #2
    Join Date
    Jul 2009
    Posts
    10
    Rep Power
    6

    Default

    I contacted Zimbra support and Santosh Rao helped me solve the issue. The http error was solved by doing the following.This basically re-initialized the wiki account.

    zmprov gacf zimbraNotebookAccount

    zmprov ga <account_name_from_above> | grep -i mailhost

    What I would like to test is to re-initialize the wiki account and test the behaviour again :

    $ zmprov mcf zimbraNotebookAccount wiki.1@domain.com

    $ zmprov in wiki.1@domain.com

    $ zmprov impn wiki.1@domain.com /opt/zimbra/wiki/Template Template

    Restart the mailboxd service :

    zmmailboxdctl restart

    After running these commands I still had the problem of the server asking for login credentials when a user would create or view their own document.

    Santosh had me check the virtual host setting in the admin console
    Admin console > Domains > foo.com > Virtual Host > (I added server.domain.com here) and it worked.

    I want to say again that Zimbra Network Support " Santosh Rao" helped solve this problem.
    Thanks,
    Dale

  3. #3
    Join Date
    May 2009
    Posts
    13
    Rep Power
    6

    Default

    Hello,
    I had a simmilar problem with same error message.
    The problem was that I used " / " character in user name (like k345/54@my.domain.com). After replacing " / " charachter with " . " or " _ " error disappeared.

Similar Threads

  1. Access with username and password...
    By Xtng in forum General Questions
    Replies: 0
    Last Post: 07-08-2009, 07:41 AM
  2. username and password error
    By varghese2lijo in forum General Questions
    Replies: 2
    Last Post: 07-04-2009, 06:50 AM
  3. bad username or password
    By aca_it in forum CalDAV / CardDAV / iSync
    Replies: 0
    Last Post: 08-13-2008, 11:59 PM
  4. Replies: 2
    Last Post: 05-23-2008, 09:26 AM
  5. MySql username and password needed
    By tangtan in forum Developers
    Replies: 2
    Last Post: 11-03-2006, 08:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •