Results 1 to 9 of 9

Thread: Message too large errors?

  1. #1
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default Message too large errors?

    I am recieving :

    552 5.3.4 Message is too large; 10485760 bytes max
    554 5.0.0 Service unavailable

    from any emails sent from outside of the zimbra domain. I have gone into the zimbra admin console and changed the max size to 100m, but i still get this error from anyone not in the zimbra domain. On emails going from zimbra user to zimbra user - no problem. Yes I know 100megs is huge - but we have a few mails that need to come through that are that big,. Any help would be appreciated! Is there a way to change email sizes/attachments allowed based on a user's domain as well?

  2. #2
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    I tried a few things to see if it would fix the issue:

    message_size_limit = 102400000 in postconf
    zimbrafileuploadmaxsize: 0 in zimbra config

    No good. still same error.

  3. #3
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    you can set the values using CLI
    Configuring maxmessagesize - Zimbra :: Wiki

    just for the sake of asking..did you restart the services after the change and what the size of email coming in which is giving this error

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  4. #4
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    I restarted the services using zmcontrol stop;zmcontrol start..
    I also followed those instructions on the wiki.

    [zimbra@vmlinux1 ~]$ zmprov gcf zimbramtamaxmessagesize
    zimbramtamaxmessagesize: 102400000
    [zimbra@vmlinux1 ~]$ zmprov gcf zimbrafileuploadmaxsize
    zimbrafileuploadmaxsize: 0

    This only happens with email being sent from the outside.

    ----- The following addresses had permanent fatal errors -----
    <user@domain.com>

    ----- Transcript of session follows -----
    552 5.3.4 Message is too large; 10485760 bytes max
    554 5.0.0 Service unavailable

    where is it getting this 10485760 value from?

  5. #5
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    whats the global settings in Admin

    Current settings in the Admin -> Global Settings -> MTA:

    Maximum message size (kb):*
    Maximum size of an uploaded file(kb):*

    can you post the values
    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  6. #6
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    maximum message size is 100000.. there is no Maximum size of an uploaded file listed in the console it appears... however, as I mentioned - zimbrafileuploadmaxsize is set to 0 according to zmprov. 0 is supposedly unlimited.. although, i have tested 100000 as well.

  7. #7
    Join Date
    Oct 2008
    Posts
    56
    Rep Power
    7

    Default

    Quote Originally Posted by raj View Post
    you can set the values using CLI
    Configuring maxmessagesize - Zimbra :: Wiki

    just for the sake of asking..did you restart the services after the change and what the size of email coming in which is giving this error

    Raj
    Sorry to restart an old thread, but I'm having the same issue with Release 7.1.4_GA_2555.RHEL5_64_20120105094627 CentOS5_64 FOSS edition, Patch 7.1.4_P1.

    I followed the steps in the Wiki, but they appeared to have no effect at all...

    postconf message_size_limit
    message_size_limit = 10240000

    This was the command I ran... (want to increase the limit to 20mb).
    zmprov modifyConfig zimbraMtaMaxMessageSize 20480000

    But running 'postconf message_size_limit' afterwards still shows 10mb, even after restarting Zimbra.

  8. #8
    Join Date
    Oct 2008
    Posts
    56
    Rep Power
    7

    Default

    It should be noted that following the Wiki instructions, in my case, resulted in a non-operational postfix that died immediately after starting, but resulted in all the status commands (zmcontrol status) saying it was up and running!!!

    I had to run zmprov modifyConfig zimbraMtaMaxMessageSize 0 to get it working again.

    Although that then caused people via the webmail side of things to not be able to send emails at all!

    In the end I ran zmprov modifyConfig zimbraMtaMaxMessageSize 10240000 in order to restore the default.

    I think the problem arose when, as per the wiki, postfix was restarted separately to zimbra.
    Last edited by MGSteve; 05-23-2012 at 03:13 AM.

  9. #9
    Join Date
    Oct 2013
    Location
    Ukraine, Donetsk
    Posts
    4
    Rep Power
    2

    Default

    MGSteve if you find any solution or corresponding bug please post it.
    FOr now I set up zimbraMtaMaxMessageSize 10240000 back due to you post.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 06:14 PM
  2. "This message is too large to display properly"?
    By PeterSteele in forum General Questions
    Replies: 5
    Last Post: 03-31-2009, 06:03 AM
  3. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 06:32 PM
  4. zimbra 0.92 build 1433: append message errors
    By kellner in forum Error Reports
    Replies: 4
    Last Post: 01-20-2009, 04:34 PM
  5. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 05:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •