Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Deferred Mail Queue Updated: Time Stamp

  1. #11
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    When No mails in Queue
    1. the Status Reports Scan Complete
    2.The Scan Progress Bar is Green Throughout.
    3.The Date remains 1/1/1970

  2. #12
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Is this a Field of Database Which I can update & see if then it starts rolling ok..?

  3. #13
    Join Date
    Jun 2013
    Location
    jakarta , indonesia
    Posts
    1
    Rep Power
    0

    Thumbs up solved deferred time stamp update

    Quote Originally Posted by Himanshu View Post
    I am getting 1/1/1970 in Deferred Time stamp , Any Idea
    Why this is SO.

    I had some mails in queue & after using flush option , I noticed that this time stamp is being reported in Admin Console in Deferred mail option.The Other Active /Incoming/Deferred/ etc are being The same is Reported Correct.
    I have same problem and now the issue solved I try with this procedure
    1st I go to directory (/opt/zimbra/data/postfix/spool/deferred) and I see directory with name 0,1,2.......A,B,C..bla2x
    then I remove all directory at deferred folder (mailserver:/opt/zimbra/data/postfix/spool/deferred #rm -r * ) #backup all folder in deferred directory before you delete
    and I restart all zimbra service ( zimbra@mailserver:~> zmcontrol restart ).
    now I can see the mail at deferred tab and time stamp already update .
    note : I running this procedure when there is no queue

    thanks
    hikmah gumelar

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Zimbra OSS 6.04 will not start
    By powrrrplay in forum Installation
    Replies: 6
    Last Post: 01-25-2010, 07:15 PM
  4. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  5. Replies: 2
    Last Post: 02-12-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •