Results 1 to 4 of 4

Thread: [SOLVED] Outgoing email as plain TXT

  1. #1
    Join Date
    Feb 2010
    Posts
    14
    Rep Power
    5

    Default [SOLVED] Outgoing email as plain TXT

    Is there anyway to force either all mail outbound as plain TXT or at the account level?

  2. #2
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default

    On the Account level go to Options / Mail / Composing an check "Compose as Text". This can also be set as default behaviour for each COS via Admin GUI.

  3. #3
    Join Date
    Feb 2010
    Posts
    14
    Rep Power
    5

    Default

    Thanks for you response, this account would be an internal account that simply forwards mail received to it to an address outside the domain. It needs to forward as plain text. Would the compose option meet those requirements?

  4. #4
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default

    Same thing: Go to Options / Mail / Composing an make sure that "Reply/Forward using format of the original message" is disabled. So any incoming message will be forwarded as plain text.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •