Results 1 to 2 of 2

Thread: Server Settings (SSL TLS) - Unable to add mail account in clients (for example Gmail)

  1. #1
    Join Date
    Sep 2009
    Posts
    17
    Rep Power
    6

    Unhappy Server Settings (SSL TLS) - Unable to add mail account in clients (for example Gmail)

    Hi!
    Im running Zimbra Opensource 6.04 on Ubuntu 8.04 LTS.
    The Zimbra mail server is installed and working.
    But I have problems when I want to "add POP3 email account" in GMAIL and get mail from.

    The global configuration of Zimbra:

    MTA:
    Enable authentication (OK)
    TLS authentication only (OK)

    IMAP:
    Enable IMAP service (OK)
    Enable SSL for IMAP service (OK)

    POP:
    Enable POP3 service (OK)
    Enable SSL for POP3 service (OK)


    Some server erros from GMAIL are:

    * "only valid after entering TLS mode"

    * "Connection timed out: There may be a problem with the settings you added. Please contact your other email provider to verify the correct server name and port."


    I tried different settings from Gmail but could not add the account.
    * POP Server: mail.mydomain.com Port: 110/995
    * Always use a secure connection (SSL) when retrieving mail.


    I would have to disable or change some of the options (Enable authentication or TLS authentication only or IMAP/POP settings) in the server??

    Can anyone help me?
    Thanks

  2. #2
    Join Date
    Sep 2009
    Posts
    17
    Rep Power
    6

    Default

    Quote Originally Posted by actano View Post

    I would have to disable or change some of the options (Enable authentication or TLS authentication only or IMAP/POP settings) in the server??
    Hi again!
    I deselected MTA: Enable authentication / TLS authentication only,

    and disabled SSL for IMAP and POP3 servicies.

    But I can't add email account to gmail. The same errors appear.

    bye!

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. No email in or out
    By ValueVPS in forum Installation
    Replies: 37
    Last Post: 01-13-2010, 12:56 PM
  3. Unable to add Gmail account
    By nathanwst in forum General Questions
    Replies: 0
    Last Post: 08-31-2009, 03:47 PM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •