Outlook 2003/2007 clients setup with non authenticated SMTP within the my_networks range produce the error of:

Zimbra.log:
Feb 15 01:39:29 mail postfix/smtpd[29573]: connect from unknown[10.0.0.198]
Feb 15 01:39:30 mail postfix/smtpd[29573]: NOQUEUE: reject: RCPT from unknown[10.0.0.198]: 554 5.7.1 <unknown[10.0.0.198]>: Client host rejected: Access denied; from=<user@domain.org> to=<user@domain.com> proto=ESMTP helo=<NCSLP025>

Client:
554 5.7.1 <unknown[10.0.0.198]>: Client host rejected: Access denied

Tried variety of MTA host settings of 10.0.0.0/8 10.0.0.0/24 10.0.0.198/32 ... no effect.
Turned off protocol and dns checks.

For reference:

Version: zcs-NETWORK-6.0.5_GA_2213.UBUNTU8_64

zimbra@mail:/var/log$ zmprov gacf|grep Mta
zimbraMtaAntiSpamLockMethod: flock
zimbraMtaAuthEnabled: TRUE
zimbraMtaAuthTarget: FALSE
zimbraMtaBlockedExtensionWarnAdmin: TRUE
zimbraMtaBlockedExtensionWarnRecipient: TRUE
zimbraMtaCommonBlockedExtension: asd
zimbraMtaCommonBlockedExtension: bat
zimbraMtaCommonBlockedExtension: chm
zimbraMtaCommonBlockedExtension: cmd
zimbraMtaCommonBlockedExtension: com
zimbraMtaCommonBlockedExtension: dll
zimbraMtaCommonBlockedExtension: do
zimbraMtaCommonBlockedExtension: exe
zimbraMtaCommonBlockedExtension: hlp
zimbraMtaCommonBlockedExtension: hta
zimbraMtaCommonBlockedExtension: js
zimbraMtaCommonBlockedExtension: jse
zimbraMtaCommonBlockedExtension: lnk
zimbraMtaCommonBlockedExtension: mov
zimbraMtaCommonBlockedExtension: ocx
zimbraMtaCommonBlockedExtension: pif
zimbraMtaCommonBlockedExtension: reg
zimbraMtaCommonBlockedExtension: rm
zimbraMtaCommonBlockedExtension: scr
zimbraMtaCommonBlockedExtension: shb
zimbraMtaCommonBlockedExtension: shm
zimbraMtaCommonBlockedExtension: shs
zimbraMtaCommonBlockedExtension: vbe
zimbraMtaCommonBlockedExtension: vbs
zimbraMtaCommonBlockedExtension: vbx
zimbraMtaCommonBlockedExtension: vxd
zimbraMtaCommonBlockedExtension: wav
zimbraMtaCommonBlockedExtension: wmf
zimbraMtaCommonBlockedExtension: wsf
zimbraMtaCommonBlockedExtension: wsh
zimbraMtaCommonBlockedExtension: xl
zimbraMtaDnsLookupsEnabled: TRUE
zimbraMtaMaxMessageSize: 26214400
zimbraMtaMyDestination: localhost
zimbraMtaRestriction: reject_invalid_hostname
zimbraMtaSaslAuthEnable: TRUE
zimbraMtaTlsAuthOnly: FALSE
zimbraMtaTlsSecurityLevel: may



The workaround is to turn on smtp authentication on the client, but this is effecting a new install of 50 laptops where making that change is no small feat.

Thanks,
Adam Lavelle