Results 1 to 2 of 2

Thread: [SOLVED] error enabling archiving - zmarchiveconfig enable

  1. #1
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default [SOLVED] error enabling archiving - zmarchiveconfig enable

    Hi,

    I am getting an error setting up archiving:
    error: invalid request: can't extract domain from: -@.archive

    Pattern seems to be valid:
    zmprov ga email@domain.com zimbraArchiveAccountNameTemplate
    # name email@domain.com
    zimbraArchiveAccountNameTemplate: ${user}-${date}@${domain}.archive

    But when I try to enable archiving:
    zmarchiveconfig enable email@domain.com
    error: invalid request: can't extract domain from: -@.archive

    Same happens for all users.

    I had one mistake in the pattern some while ago because I set through command line and forgot to enclose by ', but this is fixed as you can see above. Anyway, zmarchiveconfig enable does not work - seems to still use the old pattern.

    Thanks, Regards
    Sean

  2. #2
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    It worked when using "archive-cos archive" parameter.

Similar Threads

  1. zcs network trial license.. where is archiving?
    By pcsd in forum Installation
    Replies: 0
    Last Post: 06-15-2009, 01:35 PM
  2. questions on Archiving and Discovery
    By tiger2000 in forum Administrators
    Replies: 0
    Last Post: 06-03-2009, 11:40 PM
  3. Archiving in a multi-server environment
    By blaze in forum Administrators
    Replies: 1
    Last Post: 05-08-2009, 04:12 AM
  4. HSP how to count/declare archiving accounts
    By djeebee in forum Administrators
    Replies: 2
    Last Post: 07-30-2008, 08:46 AM
  5. ZCS Archiving Question
    By r8escjohn in forum Administrators
    Replies: 3
    Last Post: 05-21-2008, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •