Results 1 to 7 of 7

Thread: Trouble getting support with NE?

  1. #1
    Join Date
    Feb 2009
    Location
    Shawnigan Lake, BC, Canada
    Posts
    66
    Rep Power
    6

    Default Trouble getting support with NE?

    Is there a problem with Zimbra support for NE customers since the VMWare purchase? Or was support always slow? We've had NE since July 08, and I opened our first case 3-4 weeks ago. After 24-48 hours between email responses, each of which fed me just enough information to get one step further in our 5.018 to 6.05 upgrade, I finally just went ahead with the upgrade, which of course left me with a broken server, as expected. I left a message stating the severity of the issue, but instead of a phone call as promised, I got an email. Then another 48 hr delay before the next one. And now nothing for the past 48 hrs.

    The upgrade was performed on a VM copy of our live production server, but the complete lack of response from Zimbra has me very worried. We cannot consider an upgrade on a live server without a number to call (with a real tech at the other end) when it fails (and our testing indicates this is likely).

  2. #2
    Join Date
    Sep 2009
    Posts
    99
    Rep Power
    6

    Default

    what kind of failures did u experience?

    but I agree with you... I have a ticket has been open for more than 1 month without real solution (they replied around 5 times only).

    Looks like our environment is the same. I upgraded 5.0.18 --> 6.0.3 without much issue (only stats issue)

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you spoken to your account manager ?

  4. #4
    Join Date
    Feb 2009
    Location
    Shawnigan Lake, BC, Canada
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Have you spoken to your account manager ?
    That is my next step. However, I am leaving the country for 2 weeks, so it will have to wait until I return. At this point I would rather pay per incident for support where I can get a tech on the phone, instead of 10 tickets per year that we don't need, with substandard response.

  5. #5
    Join Date
    Feb 2009
    Location
    Shawnigan Lake, BC, Canada
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by sugiggs View Post
    what kind of failures did u experience?

    but I agree with you... I have a ticket has been open for more than 1 month without real solution (they replied around 5 times only).

    Looks like our environment is the same. I upgraded 5.0.18 --> 6.0.3 without much issue (only stats issue)
    I had a whole series of ldap issues that the tech was able to resolve (although it took 10 days), and finally a restore from backup problem that was never resolved. I finally left the restore at about 80% complete and proceeded with the upgrade. I now have the stats issue (which I had in 5.018 also), but also no backup or certs functions, and some amavis auth errors. This was on a VM simulation of our live server. Given the problems we've had with this process, and the lack of response from Zimbra, I won't attempt a live upgrade until I see it complete in a test environment. Our system is 24/7 for 680 users so we cannot afford to be down for days, or even hours.

    It is good to know your upgrade was mostly successful - how long did it take?

  6. #6
    Join Date
    Dec 2007
    Location
    Stockton, CA
    Posts
    164
    Rep Power
    7

    Default

    I just upgraded from 5.0.18 to 6.0.5 last week and have only experienced a few minor problems. Nothing that has been crippling in any effect...just annoying .

    Though, we've got a pretty simple setup. Two domains with a few domain aliases, some slightly modified anti-SPAM configurations (nothing outside of the Zimbra Improving Anti-SPAM Wiki article), and external authentication via Active Directory.

  7. #7
    Join Date
    May 2008
    Location
    Sierra Vista, Az
    Posts
    74
    Rep Power
    7

    Default

    That is wierd, the one time this year I put in a support ticket I got a phone call about 10 minutes later, and this was on a saturday. The tech ssh'd to my zimbra box and fixed it within half an hour. But, we were completely down so not sure if that had something to with it.

    This was about 7 months ago.

Similar Threads

  1. Paid Zimbra Support = Black Hole?
    By shuntphl in forum Migration
    Replies: 3
    Last Post: 08-04-2009, 02:23 PM
  2. Network edition and support.
    By Mike Scholes in forum Administrators
    Replies: 8
    Last Post: 01-23-2008, 03:56 AM
  3. Replies: 0
    Last Post: 01-17-2008, 07:54 AM
  4. Should I support the web-client only?
    By mmorse in forum Administrators
    Replies: 0
    Last Post: 10-30-2007, 12:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •