Since upgrade from 6.0.4 to 6.0.5 the dran'n'drop functionality doesn't work anymore. (Firefox 3.0 / 3.5 / 3.6)
I see this on two different servers (6.0.5 Network, 1xUbuntu 8.0.4, 1x CentoOS5).
I tried to redeploy the com_zimbra_dnd zimlet and to download the latetest firefox plugin but it still doesn't work.

Has anyone a 6.0.5 running with working dnd?

Any hints?

Regards