Results 1 to 5 of 5

Thread: Can not receive mail from BCC

  1. #1
    Join Date
    Jul 2006
    Rep Power

    Default Can not receive mail from BCC


    I installed Zimbra 3.2 on FC4. I also configured fetchmail to get the emails from our ISP. All works fine except when soneone mails me through the bcc field.

    What could be wrong. What should I do to get those mails delevered to the right account.



  2. #2
    Join Date
    Nov 2005
    Rep Power

    Default Multidrop ?

    do you fetch your mails from a "multidrop" account ?

    For example: *

    If so, you have a problem..check:


  3. #3
    Join Date
    Jul 2006
    Rep Power

    Default example of config file

    Yes I use multidrop.

    I read the info on the fetchmail site.
    I understand the problem.
    But I am new to fetchmail and I do not know exactly where to do what.

    My current config looks like this:

    set no bouncemail

    port 110
    protocol POP3
    no dns
    user abcd password 'abcd'
    to * here

    What and where should I make a change.
    If I have to leave multidrop, this is ok with me.


  4. #4
    Join Date
    Nov 2005
    Rep Power


    I know NO SOLUTION for that BCC problem !

    I had the same problem last year, and switched from multidrop to mailboxes for each user.

    BUT maybe (depends of your setup) you then have to manage accounts twice: provider & mailserver. And that sucks, so i will make a MX-Record to Zimbra directly to manage all in one box



  5. #5
    Join Date
    Jun 2008
    Rep Power

    Thumbs up I solved the problem

    Maybe I found a solution for this (at least for me it worked).

    I just used the envelope option of Fetchmail.

    First of all I configured my outlook to get the mails from the multidrop-pop3 at the ISP (obviously leaving a copy of the messages on the server)

    Then I sent an email from an external account with no TO field, and with my local email account in the BCC field.

    As soon as I received the email I took a look at the header and i could see the recipient was shown after "Delivered-To:" string (this could change between ISPs)

    Then I basically change the way i run fetchmail (i used to launch "fetchmail -d 30" at the startup) to "fetchmail -E Delivered-To -d 30"

    And now everything works fine!

    Hope this helps

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 05:05 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts