Results 1 to 1 of 1

Thread: [SOLVED] 604 > 605 upgrade bizarre issue

  1. #1
    Join Date
    Aug 2009
    Posts
    30
    Rep Power
    6

    Default [SOLVED] 604 > 605 upgrade bizarre issue

    I've upgraded Zimbra 6.0.4 OSE (os centos 5.4) to 6.0.5, whole procedure seemed to be perfect. However, next day some emails started getting screwed up by zimbra. That is, there is destination email in the "From" field instead of original sender's, as if user sent it to himself. 2 users reported this problem so far. I can't figure out any regularity as to when that happens, but automatic notifications seem to affected more frequently. How do I debug it?

    Edit: nevermind, it turned out to be a strange combination of domains and filters they had.
    Last edited by Burn; 02-26-2010 at 12:49 AM.

Similar Threads

  1. [SOLVED] 6.01 -> 6.02 Upgrade Issue
    By ste86 in forum Installation
    Replies: 5
    Last Post: 10-23-2009, 02:12 PM
  2. [SOLVED] Upgrade path Debian 4 -> 5 and Zimbra 5 -> 6
    By superboer12 in forum Administrators
    Replies: 1
    Last Post: 09-17-2009, 03:08 AM
  3. OpenSUSE10.2 - ZCS 5RC2 to GA upgrade issue.
    By brucealeg in forum Installation
    Replies: 4
    Last Post: 01-02-2008, 10:06 AM
  4. fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost
    By keyhman in forum Installation
    Replies: 29
    Last Post: 09-29-2006, 11:06 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •