Results 1 to 3 of 3

Thread: I just test the 3.2_M2 find a bug

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Rep Power

    Post I just test the 3.2_M2 find a bug

    That I just install the 3.2.M2 I care of the Bug 8443 that sent a chinese
    filename attachment have be resolved. This good, but I find when I forward a
    mail with chinese filename attachment I find the filename also display a error
    code. I juse see the Orignal Mail I send. I find this, when send a mail with
    chinses filename attachment, the Orignal Mail like this :
    Content-Type: application/octet-stream
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment;
    filename="=?utf-8?Q?=E8=81=8C=E5=91=98=E9=82=AE=E7=AE=B1=E5=90=8D( =E4=BB=A5=E6=9B=B4=E6=96=B0).xls?="

    But When forward it to my Gmail , this Orignal Mail show in the Gmail like this:
    Content-Type: application/octet-stream
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment; filename="LX


    So I guess that when Zimbra Mail forward the Mail with chinese filename
    attachment not point out the use which encoding for filename . I think just
    point out the filename encoding this bug will resolved. Thank !

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Please use bugzilla to file any bugs you find, they can be tracked easier there.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2005
    Rep Power

    Default I added this to bug 7361...

    Thanks very much for the catch -- fixed in CVS and will be in the next release.

    But phoenix is right -- in general, it's always best to file these issues in bugzilla.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Using Zimbra LDAP for System Auth
    By webguyinternet in forum Administrators
    Replies: 7
    Last Post: 10-22-2007, 03:35 PM
  2. AD GAL: successful, but empty, test results
    By tmadden in forum Administrators
    Replies: 0
    Last Post: 10-02-2006, 03:36 PM
  3. will be the accent char bug fixed anytime soon?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 05-15-2006, 03:19 AM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 10:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts