Results 1 to 2 of 2

Thread: [SOLVED] Mail relaying issue after changing domain name

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default [SOLVED] Mail relaying issue after changing domain name

    My old domain was running on now i changing the domain name to .

    Change domain Name /Rename Domain Name
    Change domain Name su – zimbra
    $zmprov -l rd

    my domain change successfully ,i have also change entry in /etc/hosts

    then i have change MX record & A record on Global DNS Edior of my domain that is given on web panel of my isp.

    when i ping to its respond ok.while when i check mail relaying its still responding to old A record of mail2.
    as i ping for i have get it.

    220 ESMTP Postfix

    where is wrong ??
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2006
    Rep Power


    You may have renamed the domain and in /etc/hosts but did you follow ZmSetServerName - Zimbra :: Wiki ?

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts