Results 1 to 4 of 4

Thread: New user: need help configuring POP3

  1. #1
    Join Date
    Mar 2010
    Posts
    33
    Rep Power
    5

    Default New user: need help configuring POP3

    Hello, I'm a new Zimbra user. It's also the first time I setup a Linux server (Ubuntu Server 8.04)
    My problem is we can't download messages using the POP3 protocl.
    When we configure a POP3/SMTP client like Outlook Express or Windows Mail we receive the following error:

    messaggio “ERR – Only valid after entering TLS mode”

    This is a fresh install, the only things I did were:
    - install and configure bind9
    - close the relay as soon as Zimbra was up and running
    - create the first user

    The POP3 service is available since I can telnet in port 110 from the Internet
    On the administration console the only reference to 'TLS' is under MTA, both under 'general settings' and 'Server'.

    My Zimbra version is 6.04

    Hoping to get your help, this installation means a lot to me (this is only a test for now but we want to dismiss our Exchange servers in a couple of months)
    Thanks

    Simone

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by slacri View Post
    Hello, I'm a new Zimbra user. It's also the first time I setup a Linux server (Ubuntu Server 8.04)
    My problem is we can't download messages using the POP3 protocl.
    When we configure a POP3/SMTP client like Outlook Express or Windows Mail we receive the following error:

    messaggio “ERR – Only valid after entering TLS mode”
    Have you configured OE to use SSL?

    Quote Originally Posted by slacri View Post
    The POP3 service is available since I can telnet in port 110 from the Internet
    On the administration console the only reference to 'TLS' is under MTA, both under 'general settings' and 'Server'.
    Port 110 isn't the correct port, you should be using Port 995 which is the correct secure POP3S.

    Your users would have a better experience if they used IMAP for their mail clients not POP3.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2010
    Posts
    33
    Rep Power
    5

    Question

    Thanks for you reply. We want to use POP3 (not SSL POP3) and only port 110 is open on the firewall.
    The problem is that we can download messages ONLY if the "enable clear text login" is enabled, otherwise POP3 users receive the error "only valid after entering TLS mode".
    Of course I don't like to be forced to use the "enable clear text login" option to make POP3 work.
    I don't really understand what I did wrong
    Thanks for your help
    Simone

  4. #4
    Join Date
    Mar 2010
    Posts
    33
    Rep Power
    5

    Default

    Wait a minute. I did not install the Zimbra Proxy module. Could this be the problem?
    Thanks
    Simone

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •