Results 1 to 2 of 2

Thread: domain is shutdown, cannot unlock

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default domain is shutdown, cannot unlock

    I have renamed my domain from to,after renaming process using
    ChangeDomainArticle,i have also previously used
    zmprov -l rd,
    My domain name is changed when i try to login its show error to users (user is in maintenance mode)
    On command line when i checks.
    #su - zimbra
    $zmprov gd | grep Status
    zimbraDomainStatus: shutdown
    zimbraMailStatus: disabled
    //when i try to activate it using
    $zmprov md zimbraDomainStatus active
    ERROR: service.PERM_DENIED (permission denied: can not access domain, domain is in shutdown status)

    So please guide me how i can solve this issue???still its the testing server but same procedure i have planned on my Production server after syncing my all emails.

  2. #2
    Join Date
    Feb 2007
    Sioux Falls, SD
    Rep Power


    I am seeing this same issue with the 6.0.7 ZCS Appliance. Once the install completes, it attempts to rename the domain. Once complete, the domain is shutdown and cannot be moved from this status. Any ideas?
    CoSentry - - Co-Location & Business Resiliency Solutions

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. [SOLVED] domain is shutdown, cannot unlock
    By shan in forum Administrators
    Replies: 3
    Last Post: 08-07-2008, 11:31 PM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts