Results 1 to 2 of 2

Thread: [SOLVED] stats fails after 6.0.5 upgrade with error: [sudo] password for zimbra:

  1. #1
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    6

    Default [SOLVED] stats fails after 6.0.5 upgrade with error: [sudo] password for zimbra:

    After upgrade from 6.0.4 NE to 6.0.5 NE running on Ubuntu 8.10 LTS the multiserver install fails to run the stats process on the ldap and mta servers (running OK on the store). Running "zmstatctl start" appears to want to start the process but then requests a sudo password for zimbra user. I've checked the sudoers file and found it necessary to add:

    %zimbra ALL=NOPASSWD:/opt/zimbra/libexec/zmstat-fd *

    Then "zmstatctl start" starts the stats process.

    Hope someone else finds this useful and solves their problems.

    Release 6.0.5_GA_2213.UBUNTU8 UBUNTU8 NETWORK edition.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

Similar Threads

  1. Upgrade to 6.0.5, stats not working
    By stich86 in forum Administrators
    Replies: 1
    Last Post: 02-17-2010, 06:51 AM
  2. [SOLVED] After 6.0.5 upgrade stats shown as not running
    By lytledd in forum Administrators
    Replies: 9
    Last Post: 02-17-2010, 03:55 AM
  3. Replies: 2
    Last Post: 04-17-2008, 11:28 AM
  4. OS 4.5.6 upgrade to 5.0.2 mta password error
    By newmember in forum Installation
    Replies: 14
    Last Post: 03-24-2008, 01:50 AM
  5. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •