Results 1 to 2 of 2

Thread: SOAP errors

  1. #1
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    8

    Default SOAP errors

    I don't understand what is going wrong or what I'm doing wrong.
    Everytime I install zimbra, the first day it works fine, then after 24 hours I start getting SOAP receiver errors on the mailque or the mail server icons

    Message: system failure: exception during auth {RemoteManager: mail.venarc.com->zimbra@mail.domain.com:22} Error code: service.FAILURE Details:soap:Receiver

    What keeps breaking?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by leog21 View Post
    I don't understand what is going wrong or what I'm doing wrong.
    Everytime I install zimbra, the first day it works fine, then after 24 hours I start getting SOAP receiver errors on the mailque or the mail server icons

    Message: system failure: exception during auth {RemoteManager: mail.venarc.com->zimbra@mail.domain.com:22} Error code: service.FAILURE Details:soap:Receiver

    What keeps breaking?
    You might want to take a look at this first: Mail Queue Monitoring - Zimbra :: Wiki and also post the details of the following commands (run on the Zimbra server):

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain.com any
    dig yourdomain.com mx
    host `hostname` <- use that exact command with backticks not single quotes
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. users logon with 2 passwords
    By vmcastro in forum Administrators
    Replies: 2
    Last Post: 01-11-2010, 10:08 AM
  2. Can recives but can't send mail outgoing
    By hoangkk in forum Installation
    Replies: 9
    Last Post: 09-21-2009, 08:35 PM
  3. Soap Errors for multiple users
    By rexmora in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 09-03-2009, 03:24 PM
  4. Replies: 35
    Last Post: 07-17-2009, 04:52 PM
  5. zmzimletctl deploy zimbra_posixaccount.zip - ERROR -
    By todd_dsm in forum Administrators
    Replies: 0
    Last Post: 04-02-2009, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •