Results 1 to 2 of 2

Thread: [SOLVED] Can't change MTA setting

  1. #1
    Join Date
    May 2009
    Rep Power

    Default [SOLVED] Can't change MTA setting

    Dear All,
    Yesterday I've upgrade ZCS 6.0.2 OSE to ZCS 6.0.5, on my zimbra I'm using external smtp relay (
    Now I want to use zimbra MTA as outgoing email, but I can't change "Relay MTA for external delivery:" from zimbra administration panel. I get the following error when I trying to change some settings and save these setting, please see below:

    Invalid Value! Message: Error! Value for MTA Trusted Networks must contain local network interfaces:
    Additional information about MTA Trusted Networks configuration can be found at

    $ postconf -n | grep mynetworks
    mynetworks =

    On my network interface:

    Anyone know about this?
    This may zimbra's bug?

  2. #2
    Join Date
    May 2009
    Rep Power


    I'm forgot to check all network interfaces on my box and I'm found virbr0 with an IP address

    I'm so stupid, because I didn't check before, to remove virbr0 I've to remove "Virtualization" group on my box...

    # yum groupremove "Virtualization"

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. [SOLVED] script to change setting for bulk users account
    By brainocide in forum Administrators
    Replies: 5
    Last Post: 09-29-2009, 04:19 AM
  3. Change Web-mail MTA by User
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 04-22-2009, 12:44 PM
  4. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  5. Help! Can't change relay MTA!!
    By MobiusNZ in forum Administrators
    Replies: 4
    Last Post: 06-16-2008, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts