Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: error 500

  1. #1
    Join Date
    Sep 2009
    Posts
    1
    Rep Power
    6

    Default error 500

    hi i have installed zimbra 6.0.3 on a centos 5.1, everything worked until Friday of last week, I checked if the services are running and operational are all that most do not.

    send images of the error when I consult the webmail.



    please help.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by inverlink View Post
    hi i have installed zimbra 6.0.3 on a centos 5.1, everything worked until Friday of last week, I checked if the services are running and operational are all that most do not.
    You need to post some details of the errors you see in the log files when this happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    I am sorry but could you please translate the error in english for better understanding

  4. #4
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    7

    Default

    im also get this problem right now...please help
    - for info i just edit the login.jsp in the /opt/zimbra/jetty/zimbra to have the footer be updated as 2005-2011. Even if i put the same backed up original file , my webmail login just like above image but in english
    A man under a table ....

  5. #5
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    can you please paste the runtime errors in the log files here?

  6. #6
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    7

    Default

    where can i get the runtime error.. it just 500 internal server error


    Internal Server Error


    The server has encountered an internal error.

    Please try again later.

    « Go back

    ERROR: 500

    please help me : eddredd@gmail.com
    A man under a table ....

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Saaidi View Post
    where can i get the runtime error.. it just 500 internal server error
    See my post #2 above for details of the log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    7

    Default

    Thanx phoenix... i know about the logs.. but which one.. is it mailbox.log or zmmlogdctl.out
    A man under a table ....

  9. #9
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    7

    Default

    what would happen if i just copy the same /opt/zimbra/jetty/webapps/zimbra folder from another server(FOSS version).. that's what happened right now...arghh!!

    everything under admin>>tools now dissapearing including licensing tab , backup, mbxsearch..

    its getting worse..even admin locked out repeatedly..
    A man under a table ....

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Saaidi View Post
    what would happen if i just copy the same /opt/zimbra/jetty/webapps/zimbra folder from another server(FOSS version).. that's what happened right now...arghh!!

    everything under admin>>tools now dissapearing including licensing tab , backup, mbxsearch..

    its getting worse..even admin locked out repeatedly..
    Have you recently done an upgrade Zimbra? When did this problem start? Is it with the Open Source or NE version?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •