Results 1 to 3 of 3

Thread: Zimbra's Anti-Virus

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    21
    Rep Power
    9

    Default Zimbra's Anti-Virus

    Hello All

    I have got a strange problem with the Anti-virus and Anti-spam. I don't know was it because of automatic online update or my upgrade from ZCS 3.0 to 3.1. I have had this problem for quite some time. When I start the ZC server, AV and AS sevices don't start. The status show that they are off as well. But I see that amavis and clamd are running and people get these loads of antivirus content filter checks notification from the server. So it shows that there is some sort of AV service working. Up to this point these was no problem for me. But as the number of virus attacks increased, people are getting loads of notifications and complain. I turned off virus notification sevice from Admin's GUI but still the notifications come. Following is the "ls" of my Zimbra's directory. Any ideas?


    amavisd cyrus-sasl libexec postfix-2.2.9
    amavisd-new-2.3.3 cyrus-sasl-2.1.21.ZIMBRA log redolog
    apache-tomcat-5.5.15 db logger server.ldif
    aspell-0.60.3 doc mysql sleepycat
    backup dspam mysql-standard-4.1.16-pc-linux-gnu-i686-glibc23 sleepycat-4.2.52.4
    bin dspam-3.6.2 newusers.ldif snmp
    clamav httpd openldap snmp-5.1.2
    clamav-0.87.1 httpd-2.0.54 openldap-2.3.20 ssl
    clamav-0.88 index openldap-data store
    conf jakarta-tomcat-5.5.7 openldap-data.prev tomcat
    config.18438 java openldap-replica users.ldif
    config.25350 jdk1.5.0_05 perdition zimbramon
    config.8338 jdk1.5.0_06 perdition-1.17 zimlets
    contrib kibo1 postfix zimlets-extra
    convertd lib postfix-2.2.5

    Another important point is that clamd.pid is there but amavis.pid is not present.
    Last edited by kibo; 07-27-2006 at 05:09 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    Washington DC
    Posts
    124
    Rep Power
    9

    Default

    Do a "ls -la" and then post the result.

    Clamav is up to 0.88.3 now so, you are already not getting the newest virus sigs.

    Follow this: http://www.zimbra.com/forums/showthr...ghlight=clamav

    substituting your version# and new version# in the howto above


    Scotty

  3. #3
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by scottnelson
    Clamav is up to 0.88.3 now so, you are already not getting the newest virus sigs.
    AFAIK, he is.

    0.88.x are just bugfix releases (compared to 0.88).
    http://www.clamav.net/stable.php#pagestart

Similar Threads

  1. Shut off Virus reports
    By alimovz in forum Administrators
    Replies: 2
    Last Post: 02-14-2007, 06:11 PM
  2. VIRUS Mail can not show Subject by utf-8
    By scottsiu in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-20-2006, 08:07 PM
  3. why the VIRUS (HTML.Phishing.Auction-*) mail in my inbox
    By crossany in forum Administrators
    Replies: 7
    Last Post: 11-14-2006, 07:50 AM
  4. Suggestion on Zimbra's Architecture
    By czaveri in forum Developers
    Replies: 2
    Last Post: 10-20-2006, 12:40 PM
  5. VIRUS (Worm.SomeFool.P) in mail TO YOU ...
    By raj2569 in forum Administrators
    Replies: 0
    Last Post: 09-22-2006, 04:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •