Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: ZImbra logger not running

  1. #1
    Join Date
    Apr 2008
    Location
    India
    Posts
    59
    Rep Power
    7

    Default ZImbra logger not running

    Hi,

    my zimbra logger service is not running. Can any one help me to resolve this issue.

    [zimbra@hitech ~]$ zmcontrol status
    Host hitech.net
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    zmlogswatchctl is not running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    [zimbra@hitech ~]$

    [zimbra@hitech ~]$ zmcontrol -v

    Release 6.0.5_GA_2213.RHEL5_20100202220948 RHEL5 FOSS edition.

    [zimbra@hitech ~]$

    Regards,
    Jay Choksi
    Regards,
    Jay Choksi

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Have you searched the forums for the error ? It has been covered many times recently.

  3. #3
    Join Date
    Apr 2008
    Location
    India
    Posts
    59
    Rep Power
    7

    Default

    Hi,

    I have searched the same but didnt get proper solution.

    Regards,
    Jay
    Regards,
    Jay Choksi

  4. #4
    Join Date
    Apr 2008
    Location
    India
    Posts
    59
    Rep Power
    7

    Default

    Can any one reply?

    Thanks & Regards,
    Jay
    Regards,
    Jay Choksi

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    What happens when you run the following and check your log files
    Code:
    su - zimbra
    zmlogswatchctl start

  6. #6
    Join Date
    Apr 2008
    Location
    India
    Posts
    59
    Rep Power
    7

    Default

    Hi,

    I get the message like "Starting logswatch...failed."

    and can you tell me which log file i need to check? is it /var/log/zimbra.log?

    Regards,
    Jay
    Regards,
    Jay Choksi

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    /opt/zimbra/log/zmlogswatch.out

  8. #8
    Join Date
    Apr 2008
    Location
    India
    Posts
    59
    Rep Power
    7

    Default

    Hi,

    I got the following message.

    #tail -f /opt/zimbra/log/zmlogswatch.out
    Error opening /var/log/zimbra-stats.log: No such file or directory at /opt/zimbra/data/tmp/.swatch_script.452 line 92


    Regards,
    Jay
    Regards,
    Jay Choksi

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Check the permissions on the logfile.

  10. #10
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Why does it look for directory /opt/zimbra/data/tmp/ which shouldnot exist in zimbra ? Is something customised in terms of path ?

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 04:07 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •