Results 1 to 7 of 7

Thread: Add TAG to an Email forward

  1. #1
    Join Date
    Feb 2009
    Posts
    128
    Rep Power
    6

    Default Add TAG to an Email forward

    Hello,

    I have an email account that does only forward the emails to 2 users.

    Is it possible to add TAGS, like: "[INFO]" to the subject of the forwarded emails?

    Thanks!

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Add them to a distribution list and then set the subject on it. You can then forward the emails to that distribution list.

  3. #3
    Join Date
    Feb 2009
    Posts
    128
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Add them to a distribution list and then set the subject on it. You can then forward the emails to that distribution list.
    Can't find the subject option in the distribution lists.

    Is it available with Zimbra 5.0.11 ?

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Darn ... I thought I had seen it; there is a RFE for it. Only other way would be to install mailman.

  5. #5
    Join Date
    Feb 2009
    Posts
    128
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Darn ... I thought I had seen it; there is a RFE for it. Only other way would be to install mailman.
    What a pity! :/

  6. #6
    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    5

    Default

    I'm having the same problem, is there any simple way to solve?

  7. #7
    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    5

    Default

    actually I would like to add a tag in the subject when mail is sent to a list, I have the simplest form without installing mailman

    example:
    when you send an email to test@domain.com, add a tag [test] to the message subject.

    is it possible?

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •