Results 1 to 3 of 3

Thread: No zimlets displayed in 3.2 M1/M2

  1. #1
    Join Date
    Jul 2006
    Location
    Novi, MI
    Posts
    27
    Rep Power
    9

    Question No zimlets displayed in 3.2 M1/M2

    Having clean installed both M1 and M2 a few times since their respective release dates, I still have a problem with zimlets not displaying in the Web UI for any user. Afaik, the default install installs and enables 4 zimlets, which are also listed by zmzimletctl:

    Installed Zimlet files on this host:
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_url

    Installed Zimlets in LDAP:
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_url

    Available Zimlets in COS:
    default:
    com_zimbra_date
    com_zimbra_email
    com_zimbra_phone
    com_zimbra_url

    However, none of them show up in the sidebar, as they do on my production 3.1.4 server (RHEL 4). This is the Mac OS X PPC 3.2 M2 release in a vanilla install state. I tried cycling tomcat a few times so far, but having made no other changes with zmzimletctl there was no change. Anyone else seeing this behavior? I can't test on another OS right now to compare. I'll file a bug if deemed necessary.

    TIA,

    pepijn

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Not all zimlets appear in the sidebar

    I don't believe that the date, email, url, and phone zimlets appear in the overview panel at left. Those four zimlets only affect the bodies of messages/contacts/etc.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jul 2006
    Location
    Novi, MI
    Posts
    27
    Rep Power
    9

    Default

    Quote Originally Posted by dkarp
    I don't believe that the date, email, url, and phone zimlets appear in the overview panel at left. Those four zimlets only affect the bodies of messages/contacts/etc.
    You're right, in all my testing I hadn't actually tried enabling a zimlet with a GUI I guess. I deployed the wikipedia zimlet in zimlets-extra and it showed up after a tomcat cycle. Thanks for the pointer.

    pepijn

Similar Threads

  1. Zimlets Webinar: July 24th
    By GregA in forum Webinars
    Replies: 12
    Last Post: 09-12-2007, 09:24 PM
  2. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 07:30 AM
  3. Need guidance for developing zimlets
    By jiggy in forum Developers
    Replies: 12
    Last Post: 02-23-2007, 03:32 AM
  4. Graphs and Zimlets not displaying?
    By nadia007 in forum Installation
    Replies: 13
    Last Post: 11-24-2006, 06:51 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •