Results 1 to 2 of 2

Thread: Mac OS LDAP configuration

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Posts
    6
    Rep Power
    8

    Default Mac OS LDAP configuration

    I am trying to get the Mac OS Address book to talk to LDAP. I have tried the settings from the wiki with no effect. I am running 6.0.4 on Ubuntu 8.04.

    This is a test setup with a subdomain - mail.zimbra.mydomain.com. Apple Mail and iCal work fine.

    Looking in the zimbra logs I see an error:
    zimbra [4571]: com=1765 op=0 do_bind: invalid dn (myemailaddress)

    I have the search base set as dc=mail,dc=zimbra,dc=mydomain,dc=com with a scope of subtree. Authentication is simple with my full email address and password.

    Any ideas?

    Thanks,

    Ken Lynde

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I haven't had any luck either, at least with authenticated LDAP. Anonymous connections work, but you may have to do a little configuration via CLI and be aware of security issues. See http://www.zimbra.com/forums/adminis...-browse-2.html and the bugzilla entry mentioned early in the thread.

Similar Threads

  1. Configuring Mac OS X to authenticate via Zimbra LDAP?
    By nmcspadden in forum Administrators
    Replies: 5
    Last Post: 03-09-2011, 05:44 AM
  2. Initializing LDAP Failed (256) on Mac OS X 10.5
    By thegameguru in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 02:12 PM
  3. Zimbra with Open LDAP on MAC OS X
    By Andy in forum Installation
    Replies: 14
    Last Post: 09-17-2007, 10:25 PM
  4. LDAP startup error on Mac OS 10.4.9
    By klynde in forum Installation
    Replies: 7
    Last Post: 05-22-2007, 11:01 AM
  5. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •