Results 1 to 2 of 2

Thread: Spamassassin vulnerability

Hybrid View

  1. #1
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default Spamassassin vulnerability

    Hello all!

    Are we in any danger here?: Spamassassin Milter Plugin Remote Root Attack
    Thanks

    C.

  2. #2
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    No. SpamAssasin does not have this vulnerability. A *plugin* for running milters does. The alert is very badly worded. Zimbra does not include that plugin.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. [SOLVED] Spamassassin Questions
    By GCamp in forum Administrators
    Replies: 6
    Last Post: 05-02-2009, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •