Results 1 to 3 of 3

Thread: Error 550 5.7.1 with several mail servers ?

  1. #1
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default Error 550 5.7.1 with several mail servers ?

    Hi,

    We can't send mail on several remote SMTP server we got an 550 5.7.1 error notification:

    <mail@domain>: host mail.keysourcerail.com.au[203.161.121.186]
    said: 550 5.7.1 Your email messages have been blocked by the recipient OR
    by Trend Micro Email Reputation Service. Contact the recipient or his/her
    administrator using alternate means to resolve the issue. (in reply to RCPT
    TO command)
    Or

    <mail@free.fr>: host mx1.free.fr[212.27.48.6] said: 554 too many errors
    detected from your IP (88.191.228.233), please visit
    Postmaster.free.fr (in reply to DATA command)
    We never got this before Zimbra.

    Please help...

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Do you have "recipient verification" enabled in zimbra MTA ?

  3. #3
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by veronica View Post
    Do you have "recipient verification" enabled in zimbra MTA ?
    I have :

    smtpd_recipient_restrictions = reject_non_fqdn_recipient, permit_sasl_authenticated, permit_mynetworks, reject_unauth_destination, reject_unlisted_recipient, reject_invalid_hostname, reject_non_fqdn_sender, permit

    Sam
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

Similar Threads

  1. [SOLVED] Fed 11 zcs install with existing apache
    By Lantzvillian in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 11:11 AM
  2. Large volume of spam messages; see the log
    By snake_eyes in forum Administrators
    Replies: 1
    Last Post: 12-31-2008, 05:54 AM
  3. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 07:21 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. Replies: 20
    Last Post: 03-18-2008, 05:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •