Results 1 to 3 of 3

Thread: Some users dont appear in GAL

  1. #1
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default Some users dont appear in GAL

    Hi all,

    we've got issues with some user accounts. They don't appear in GAL although they should.
    As per admin interface they are a different type of user. They have got the same symbol as the spam training account (a display?). Maybe that's the reason?
    How can I fix it?

    Regards,
    Emrah

  2. #2
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    336
    Rep Power
    7

    Default

    Hi Emrah,

    Do they have "Hide in GAL" set in the Admin panel for the user themselves (General Information tab)?

  3. #3
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default

    Quote Originally Posted by chauvetp View Post
    Hi Emrah,

    Do they have "Hide in GAL" set in the Admin panel for the user themselves (General Information tab)?
    Hi chauvetp,

    no the don't.

Similar Threads

  1. how to remove list of users (10 users) in the GAL
    By ple in forum Administrators
    Replies: 0
    Last Post: 07-22-2009, 08:23 AM
  2. Removing Users from GAL
    By blittleboy in forum Administrators
    Replies: 13
    Last Post: 12-17-2008, 04:57 AM
  3. Opening another users mailbox if user is hidden from GAL
    By theklone in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 06-01-2008, 10:37 PM
  4. Replies: 0
    Last Post: 11-29-2007, 11:57 AM
  5. get a login user's phone number from GAL
    By Yokomie in forum Zimlets
    Replies: 0
    Last Post: 04-16-2007, 12:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •