Results 1 to 5 of 5

Thread: Error on certain accounts

Threaded View

  1. #1
    Join Date
    Jul 2006
    Posts
    4
    Rep Power
    9

    Default Error on certain accounts

    I just installed Zimbra open source version (zcs-3.1.4_GA_518.RHEL4) on a OpenVZ CentOS 4 machine. The installation worked great, but now I am getting errors with a few of the accounts.

    I created the accounts through the web interface, and about half of them work. The other half receives errors when I try to edit the account, delete the account, or log in to the account.

    I can sucessfully delete the account with zvprov, but I still get the error when I re-create the account. The error is always with mailbox22, even for different accounts.

    Some of the logs are attached and the stack trace from the web interface is below.

    Thanks in advance for any help!


    Message: system failure: dropMailboxDatabase(22)
    com.zimbra.cs.service.ServiceException: system failure: dropMailboxDatabase(22)
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.db.DbMailbox.dropMailboxDatabase(DbM ailbox.java:169)
    at com.zimbra.cs.mailbox.Mailbox.createMailbox(Mailbo x.java:1290)
    at com.zimbra.cs.mailbox.Mailbox.getMailboxByAccountI d(Mailbox.java:994)
    at com.zimbra.cs.mailbox.Mailbox.getMailboxByAccountI d(Mailbox.java:953)
    at com.zimbra.cs.service.admin.GetMailbox.handle(GetM ailbox.java:69)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.sql.SQLException: Error dropping database (can't rmdir './mailbox22', errno: 39)

    Query being executed when exception was thrown:

    DROP DATABASE IF EXISTS mailbox22
    at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.ja va:2928)
    at com.mysql.jdbc.MysqlIO.sendCommand(MysqlIO.java:15 71)
    at com.mysql.jdbc.MysqlIO.sqlQueryDirect(MysqlIO.java :1666)
    at com.mysql.jdbc.Connection.execSQL(Connection.java: 2994)
    at com.mysql.jdbc.PreparedStatement.executeInternal(P reparedStatement.java:936)
    at com.mysql.jdbc.PreparedStatement.execute(PreparedS tatement.java:773)
    at org.apache.commons.dbcp.DelegatingPreparedStatemen t.execute(DelegatingPreparedStatement.java:256)
    at com.zimbra.cs.db.DbMailbox.dropMailboxDatabase(DbM ailbox.java:164)
    ... 26 more

    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    Attached Files Attached Files

Similar Threads

  1. Multiple Mail Accounts, Folders
    By skwdenyer in forum Users
    Replies: 12
    Last Post: 12-01-2013, 07:52 PM
  2. Replies: 4
    Last Post: 03-05-2007, 07:59 AM
  3. Replies: 5
    Last Post: 08-16-2006, 05:18 AM
  4. None of your e-mail accounts could send to this recipient.
    By BarrySDCA in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-25-2006, 05:58 PM
  5. Replies: 2
    Last Post: 03-20-2006, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •