Results 1 to 2 of 2

Thread: zmcontrol not working

  1. #1
    phl4kx Guest

    Default zmcontrol not working


    When I type the following command:

    zmcontrol stop

    I get this output:

    Stopping stats...Terminated

    Yet, if I immediately type:

    zmcontrol status

    I get this output:

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

    by this error when I halt my server (shutdown -h now), the mysql.server never shutdown correctly and when the server is up sometimes the mailboxd never start, in other forum say that I can solution this error with upgrade to other version, but I have the last zimbra version: Zimbra Collaboration Suite 6.0.5GA Release under ubuntu 8.04.2 LTS 64bits

    Can I "upgrade" to the same zimbra version?
    Other solution for this error please?

    Thanks a lot

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Have you looked in the log files to see if there's any errors? Have you looked in the mysql logs to see if there's any errors like this? Have you checked to see if there's any corrupt tables in mysql? Some further topics that may help you troubleshoot mysql problems here.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. upgrade to 6.0.1 fails
    By evanmatre in forum Installation
    Replies: 4
    Last Post: 09-21-2010, 06:08 AM
  2. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 09:03 PM
  3. Replies: 0
    Last Post: 12-21-2009, 03:48 AM
  4. Replies: 0
    Last Post: 09-28-2009, 06:36 PM
  5. [SOLVED] zmcontrol not working
    By alahser in forum Installation
    Replies: 2
    Last Post: 03-12-2009, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts