Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Display multiple Zimbra accounts on Firefox

  1. #1
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default Display multiple Zimbra accounts on Firefox

    Hi,

    Some users have several Zimbra accounts and want display it on different tabs on Firefox but it's not possible, only one account can be display at once. It's the same problem with Prism (Linux)

    At this time the only way we found is to use Thunderbird instead of Zimbra interface.

    It's not possible to have several Zimbra accounts displayed on the interface as we do with external IMAP account.

    How to solve that ?

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you could use parent/child accounts, see

    Mailboxes: Sharing vs. Relationships » Zimbra :: Blog

    however if you're running zcs6 i think theres still a few nasty bugs with them.

  3. #3
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by bdial View Post
    you could use parent/child accounts, see

    Mailboxes: Sharing vs. Relationships » Zimbra :: Blog

    however if you're running zcs6 i think theres still a few nasty bugs with them.
    My parent account is samp@geismar.com (ade020de-bbf7-48c5-9123-4d18db3cd999) and child przyswa@geismar.com (ff04551b-abb7-4008-ace4-ca9dc6f5b912).

    And I got error message:

    zimbra@zimbra:/$ zmprov ma samp@geismar.com + przyswa@geismar.com {ff04551b-abb7-4008-ace4-ca9dc6f5b912}
    usage: modifyAccount(ma) {name@domain|id} [attr1 value1 [attr2 value2...]]

    Perhaps there a syntax error in ZCS 6.0.4 ? but it should be the right solution !

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  4. #4
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    there should be no space between the + symbol and the przyswa account

  5. #5
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    err wait theres more wrong than that, try these commands

    Code:
    zmprov ma samp@geismar.com +zimbraChildAccount ff04551b-abb7-4008-ace4-ca9dc6f5b912
    zmprov ma samp@geismar.com +zimbraPrefChildVisibleAccount ff04551b-abb7-4008-ace4-ca9dc6f5b912

  6. #6
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by bdial View Post
    there should be no space between the + symbol and the przyswa account
    zimbra@zimbra:/$ zmprov ma samp@geismar.com +przyswa@geismar.com {ff04551b-abb7-4008-ace4-ca9dc6f5b912}
    ERROR: account.INVALID_ATTR_NAME (invalid attr name: [LDAP: error code 17 - przyswa@geismar.com: AttributeDescription contains inappropriate characters])
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  7. #7
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by bdial View Post
    err wait theres more wrong than that, try these commands

    Code:
    zmprov ma samp@geismar.com +zimbraChildAccount ff04551b-abb7-4008-ace4-ca9dc6f5b912
    zmprov ma samp@geismar.com +zimbraPrefChildVisibleAccount ff04551b-abb7-4008-ace4-ca9dc6f5b912
    Yes, that's better...

    And that's work !!! I have the second account in my account.

    Thanks a lot (kiss).

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  8. #8
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Argh... I can display multiple account but I can't send mails from any account, perhaps a From: problem !?

    Sam.
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

  9. #9
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    what version are you running? you should update your profile

    parent/child accounts were generally broken in 6.0. There have been lots of bugfixes every version but i don't think they're 100% fixed even in the latest. But you should definately be erunning 6.0.5 if you want to use parent/child as I think thats the version they work best in.

  10. #10
    Join Date
    Jun 2006
    Posts
    209
    Rep Power
    9

    Default

    Quote Originally Posted by bdial View Post
    what version are you running? you should update your profile

    parent/child accounts were generally broken in 6.0. There have been lots of bugfixes every version but i don't think they're 100% fixed even in the latest. But you should definately be erunning 6.0.5 if you want to use parent/child as I think thats the version they work best in.
    The version we use is in my signature
    Release 6.0.7_GA_2473.DEBIAN5 DEBIAN5 FOSS edition.
    On Debian Vserver

Similar Threads

  1. Multiple Mail Accounts, Folders
    By skwdenyer in forum Users
    Replies: 12
    Last Post: 12-01-2013, 07:52 PM
  2. Replies: 0
    Last Post: 12-30-2009, 07:41 PM
  3. Multiple accounts - Multiple SENT folders
    By jolass in forum General Questions
    Replies: 35
    Last Post: 05-19-2009, 11:59 PM
  4. Logging into Multiple Accounts
    By ThorGoLucky in forum Administrators
    Replies: 17
    Last Post: 02-10-2009, 02:15 PM
  5. Replies: 1
    Last Post: 06-19-2008, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •