Planned to upgrade to zcs-NETWORK-5.0.21_GA_3151.RHEL4.20091211080331

Started ./install.sh as root

found the license
found the backup

verify database integrity (did not do this)
verify logger database Y (did this)

error found errors in logger and 6 active clients so it exited

Then I zmcontrol stop and grep for zm

$ ps aux | grep zm
zimbra 6972 0.0 0.1 8920 4984 ? S 08:23 0:00 /usr/bin/perl /opt/zimbra/libexec/zmlogger
root 16183 0.0 0.0 4352 636 pts/0 S+ 08:28 0:00 grep zm
$ kill -9 6972
[root@mail ~]$ ps aux | grep zm
zimbra 6972 0.0 0.0 0 0 ? Z 08:23 0:00 [zmlogger] <defunct>
root 16537 0.0 0.0 4480 636 pts/0 S+ 08:29 0:00 grep zm

Not sure what that zmlogger defunct was or how to kill it

started upgrade again

./install.sh

Operations logged to /tmp/install.log.16876
Checking for existing installation...
zimbra-ldap...FOUND zimbra-ldap-5.0.11_GA_2696
zimbra-logger...FOUND zimbra-logger-5.0.11_GA_2696
zimbra-mta...FOUND zimbra-mta-5.0.11_GA_2696
zimbra-snmp...FOUND zimbra-snmp-5.0.11_GA_2696
zimbra-store...FOUND zimbra-store-5.0.11_GA_2696
zimbra-apache...FOUND zimbra-apache-5.0.11_GA_2696
zimbra-spell...FOUND zimbra-spell-5.0.11_GA_2696
zimbra-proxy...NOT FOUND
zimbra-archiving...NOT FOUND
zimbra-convertd...NOT FOUND
zimbra-cluster...NOT FOUND
zimbra-core...FOUND zimbra-core-5.0.11_GA_2696
ZCS upgrade from 5.0.11 to 5.0.21 will be performed.
Checking for available license file...
Warning: Could not determine the number of users on this system.
If you exceed the number of licensed users (50) then you will
not be able to create new users.

Do you wish to continue? [N] y

Saving existing configuration file to /opt/zimbra/.saveconfig


PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

License Terms for the Zimbra Collaboration Suite:
http://www.zimbra.com/license/zimbra...al_license.pdf


Press Return to continue

Checking for prerequisites...
FOUND: NPTL
FOUND: sudo-1.6.7p5-30.1.5
FOUND: libidn-0.5.6-1
FOUND: fetchmail-6.2.5-6.0.1
FOUND: gmp-4.1.4-3
FOUND: compat-libstdc++-296-2.96-132.7.2
FOUND: compat-libstdc++-33-3.2.3-47.3
FOUND: libtool-libs-1.5.6-5
FOUND: /usr/lib/libstdc++.so.5
Checking for suggested prerequisites...
FOUND: perl-5.8.5
Prerequisite check complete.
Checking current number of databases...
Checking for a recent backup
WARNING: Unable to find a full system backup started within the last
24hrs. It is recommended to perform a full system backup and
copy it to a safe location prior to performing an upgrade.


Do you wish to continue without a backup? [N]

Exit? [N] y
Exiting.



Rebooted server and its working as normal tried the upgrade again and it does not find the license or backup so I do not want to continue.

Will try again after the usual backup runs tonight and see if it works.

Any advice?