Results 1 to 3 of 3

Thread: Enable Cleartext login over POP3.

  1. #1
    Join Date
    Mar 2010
    Posts
    17
    Rep Power
    5

    Default Enable Cleartext login over POP3.

    Hi everybody, I'm still quite new with Zimbra (Open-Source edition).

    I'm trying to enable cleartext login for POP3.

    I've changed the zimbraPop3CleartextLoginEnabled to TRUE, and restarted with zmcontrol stop/start.

    Code:
    zimbra@zcs:~$ zmprov gacf | grep -i Pop3Cleartext 
    zimbraPop3CleartextLoginEnabled: TRUE
    zimbra@zcs:~$
    So far OK, but when I test it on port 110 (Proxy):

    Code:
    zimbra@zcs:~$ telnet 127.0.0.1 110 
    Trying 127.0.0.1...
    Connected to 127.0.0.1.
    Escape character is '^]'.
    +OK POP3 ready
    user test@domain.com
    -ERR cleartext logins disabled
    If I try on port 7110 (Pop3):

    Code:
    zimbra@zcs:~$ telnet 127.0.0.1 7110
    Trying 127.0.0.1...
    Connected to 127.0.0.1.
    Escape character is '^]'.
    +OK zcs.vozelia.com Zimbra POP3 server ready
    user test@domain.com
    +OK hello test@domain.com, please enter your password
    pass 123456
    +OK server ready
    quit
    +OK zcs.vozelia.com closing connection
    Connection closed by foreign host.
    zimbra@zcs:~$
    What do I have to change to enable the cleartext login over the Pop3 Proxy?

    If that isn't possible, just swaping the settings of zimbraPop3BindPort and zimbraPop3ProxyBindPort would be enough?

    Code:
    zimbra@zcs:~$ zmprov gacf | grep -e 110 -e 7110  
    zimbraPop3BindPort: 7110
    zimbraPop3ProxyBindPort: 110
    zimbra@zcs:~$
    If I need to post extra information please let me know, as I said above, I'm new in the forum.

    Just in case:

    Code:
    zimbra@zcs:~$ zmcontrol -v
    Release 6.0.5_GA_2213.DEBIAN5_64 DEBIAN5_64 FOSS edition.
    zimbra@zcs:~$
    Thanks in advanced.

    Joel.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You really shouldn't be running any mail server with cleartext login enabled, it's a security risk. You should get your user onto IMAP, they'll find it a better experience. Is this a single server installation? If it is, why are you running the proxy on the server? If it's not, what is your configuration?

    Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Need to run this :-
    zmprov mcf zimbraReverseProxyPop3StartTlsMode on

    as well for clear text

Similar Threads

  1. CAN'T Enable cleartext logins for IMAP/POP3!?
    By jbuwa in forum Installation
    Replies: 5
    Last Post: 12-08-2008, 06:37 AM
  2. how to enable cleartext logins
    By tim123 in forum Installation
    Replies: 2
    Last Post: 10-24-2008, 05:36 AM
  3. Replies: 3
    Last Post: 08-08-2008, 12:43 AM
  4. [SOLVED] pop3 -- Cannot login
    By chrisp8756 in forum Administrators
    Replies: 5
    Last Post: 03-14-2008, 01:38 AM
  5. pop3s only works when enable clear text login is checked
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •