Results 1 to 8 of 8

Thread: can't access admin console (anymore)

  1. #1
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default can't access admin console (anymore)

    Hey guys,

    i can't believe i managed to get to this point.
    i turned off some of the "features" of zimbra from admin console, and everything was working fine.
    today i tried to access the admin console, https://zimbraserver:7071 and it's not displaying the page.
    the /opt/zimbra/conf/httpd.conf doesn't have 7071 on listen anymore, it doesn't have 443 either, so i can't even go to https://zimbraserver.

    how do i re-enable whatever it is that i have disabled to get the admin console back?

    i appreciate the help in advanced and sorry for the dumb question.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    What did you switch off then ?

  3. #3
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Thanks for the reply uxbod, it appears that i managed to switch off everything except ldap, logger, and memcached.
    zmcontrol status shows those 3 are running with the 4th (stats) being stopped.

    how do i re-enabled all the other services? (from CLI probably, since the admin console isn't on)

    please help.

  4. #4
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Guys? anybody can help me? suggestions ? hints? please?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by esunarto View Post
    Guys? anybody can help me? suggestions ? hints? please?
    You could always search the forums while you're waiting for an answer. The following will list the installed services:

    Code:
    zmprov gs `zmhostname` | grep zimbraServiceInstalled
    The following will list the enabled services:

    Code:
    zmprov gs `zmhostname` | grep zimbraServiceEnabled
    You can modify the above attribute to enable the services you need.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    Bill,
    Thank you for the hints and pointers.
    i've been looking around everywhere, in the forum and in google on this issue. my issue is i think too broad (and too dumb) for me to even know what to look for.

    since the admin console isn't running, i couldn't get zmprov to work.
    here's the error i'm getting:
    [zimbra@xxx ~]$ zmprov gs `zmhostname`
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: xxxxx) (cause: java.net.ConnectException Connection refused)

    i've also tried zmprov -s hostnameort gas
    exact same error.

    please help.
    Erick

  7. #7
    Join Date
    Mar 2010
    Posts
    5
    Rep Power
    5

    Default

    ok, i figured out what's installed and what's enabled.
    [zimbra@xxxx ~]$ zmprov -l gs xxxxx | grep zimbraServiceInstalled
    zimbraServiceInstalled: antivirus
    zimbraServiceInstalled: antispam
    zimbraServiceInstalled: logger
    zimbraServiceInstalled: mailbox
    zimbraServiceInstalled: memcached
    zimbraServiceInstalled: mta
    zimbraServiceInstalled: stats
    zimbraServiceInstalled: snmp
    zimbraServiceInstalled: ldap
    zimbraServiceInstalled: spell
    [zimbra@xxxxx ~]$ zmprov -l gs xxxxx | grep zimbraServiceEnabled
    zimbraServiceEnabled: logger
    zimbraServiceEnabled: memcached
    zimbraServiceEnabled: stats
    zimbraServiceEnabled: ldap

    thanks for the pointer bill.

    now i just need to figure out how to modify the config to re-enable those services...

  8. #8
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    to start you'll want at least mailbox, as thats what serves up the web interface for both users and admin interface.

    you might want

    mta
    antivirus
    antispam

    if you think you had those enabled before

Similar Threads

  1. Cannot access to the admin console
    By forstera in forum Administrators
    Replies: 8
    Last Post: 01-14-2010, 06:55 AM
  2. [SOLVED] Zimbra cant access admin console
    By caseyg in forum Installation
    Replies: 11
    Last Post: 01-19-2009, 05:00 AM
  3. Can not access admin console after 5.0.2 upgrade
    By wolrah in forum Administrators
    Replies: 22
    Last Post: 02-28-2008, 08:34 PM
  4. [SOLVED] Cannot access admin console
    By hendrikv in forum Installation
    Replies: 5
    Last Post: 02-04-2008, 01:18 PM
  5. Admin Console Access?
    By mosx86 in forum Installation
    Replies: 3
    Last Post: 09-24-2007, 10:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •