Results 1 to 3 of 3

Thread: Moving Mail from Folder to Folder Sent (bug??)

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Posts
    31
    Rep Power
    5

    Default Moving Mail from Folder to Folder Sent (bug??)

    Hello, i have notice something embarassing.

    When i copy a message from some Folder to Sent Folder, there i a display problem.

    In Sent folder the mail is showing To the sender and no the Destinatary...

    From example:
    If i have a mail From= john To=David in some folder... when i copy this mail in Sent Folder it is display To=John in the principal page...

    But when i open the mail, From: and To: are good...

    A screenshot is more clear...
    After copying message from folder to "Sent" folder the dysplay To is wrong



    You can see on the screen, that the mail is From=Jean Luc To=Pierre
    But in the principal dysplay there is To=Jean Luc

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  3. #3
    Join Date
    Dec 2009
    Posts
    31
    Rep Power
    5

    Default

    ok, it is very problematic for migration...
    Not solved in 6.0.6 ?

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 05:11 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  5. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •