Results 1 to 10 of 10

Thread: I found a big problem.

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default I found a big problem.

    I have installed Zimbra Beta M2 on the FC4.
    I have created a user "test1@localhost.localdomain" and a distribution list "dlist1@localhost.localdomain".
    I used them well before, but now i can't use the user to login in.
    In the administrator console, i can't find them in the account lists or the distribution lists and can't create them again.

    Is it a bug?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Well, there arn't any known issues that I know of.

    What type of error do you get?

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor
    Well, there arn't any known issues that I know of.

    What type of error do you get?
    I did't see any error show.
    How could i know the type of error?

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    A good place to start would be the audit log.

    /opt/zimbra/log/audit.log

  5. #5
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor
    A good place to start would be the audit log.

    /opt/zimbra/log/audit.log
    Please see my attachments.
    Attached Images Attached Images

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Okay-
    There are a couple things that you need to know, and that will explain why you can't login.

    You can't login to zimbra using the distrobution list name. Distro lists are not account in the sense that THEY store mail. They just forward the mail on to the listees.

    In your (My Account) attachment, you said that you cannot login to the account dlist1@localhost.localdomain. This is because it is a list, and not an account.

    As for the other login problems: to be honest, I don't know. There are not any known issues that pertain to your issue, but that isn't to say there are none.

    Next(error not add)-
    You can't create a user account with the same name as a resource/alias/acct name.

    example:
    You create a user account with the account name:
    wannabetenor@zimbra-is-the-best.com

    You CANNOT the create a list named:
    wannabetenor@zimbra-is-the-best.com

    Reason: Zimbra would not know which to send mail to.


    Hope this helps a little.

  7. #7
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Quote Originally Posted by sshgz
    I have installed Zimbra Beta M2 on the FC4.
    I have created a user "test1@localhost.localdomain" and a distribution list "dlist1@localhost.localdomain".
    I used them well before, but now i can't use the user to login in.
    In the administrator console, i can't find them in the account lists or the distribution lists and can't create them again.

    Is it a bug?
    Why run the beta version? Why not run the most recent release of Zimbra?

  8. #8
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by tbullock
    Why run the beta version? Why not run the most recent release of Zimbra?
    I want to test the function of the Beta M2.
    I think that some functions of the Beta M2 are what i wait for.

Similar Threads

  1. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  2. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  3. Replies: 16
    Last Post: 11-29-2006, 09:36 AM
  4. Please solve my installation problem
    By dinesh_rut in forum Installation
    Replies: 4
    Last Post: 11-05-2006, 11:03 PM
  5. Zimbra Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 0
    Last Post: 09-10-2006, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •