Results 1 to 9 of 9

Thread: disconnect and reconnects

  1. #1
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default disconnect and reconnects

    HI to all ,
    I have a problem with my zimbra mail server , in user end we are using pidgin for local chat, last two days all users are disconnect and reconnects often .... How to solve this problem .......
    how to check Zimbra error logs ?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Have you checked the logs under /opt/zimbra/log ? When the users were disconnected did you receive any events from Zimbra eg. service restarts ?

  3. #3
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Hi Thanks ,
    For The reply ,,
    How to check log message [i am try this but ? its a directory ]
    tail -f /opt/zimbra/log ...

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Shirdisaigopi View Post
    How to check log message [i am try this but ? its a directory ]
    You were asked to check the log files under that directory.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    You were asked to check the log files under that directory.
    HI when I stop the zmcontrol service
    11 service was runing .... But when I start the service again again only 9 service started ..........
    1-Stopping stats...Done
    2- Stopping mta...Done
    3-Stopping spell...Done
    4-Stopping snmp...Done
    5-Stopping archiving...Done
    6-Stopping antivirus...Done
    7-Stopping antispam...Done
    8-Stopping imapproxy...Done
    9-Stopping mailbox...Done
    10-Stopping logger...Done
    11-Stopping ldap...Done


    88888888888888888888888888888888888888888888888888 8888888888
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    That is fine ... zmcontrol just runs through all of the services on shutdown; and on start only activates the ones you have asked for.

  7. #7
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    I am geting read error , when I open the Buddy list .... when I restart the zm control service its normal for 2 min , after some time all the users are connecting and disconnecting offten , .... Please help me to solve this problem .................................................. ......................................I have checked the log message, I am not able to find which is the error from that //////////////////////var/log/zimbra.log

  8. #8
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Hi! Thanks in advance for any help you give me.
    we have checked yesterday fully And We Find Out There is a problem in zimbra only not in pidgin ......
    please guide me how to solve this problem ........
    Thanks

  9. #9
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Hi ,
    Where to check instant messager log
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •