Results 1 to 3 of 3

Thread: [SOLVED] TLS on Incoming SMTP Email Connection

  1. #1
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    7

    Default [SOLVED] TLS on Incoming SMTP Email Connection

    We're using Zimbra Open Source Release 6.0.3_GA_1915. Our external smarthost is ExchangeDefender. When sending email, TLS is successful in the SMTP session with ExchangeDefender. Incoming email is received, but uses unencrypted SMTP.

    We're using a valid, commercial SSL Certificate from Equifax reflecting the correct, public FQDN of the server.

    Any ideas on why TLS works outbound but not inbound? Any help is greatly appreciated in advance.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    I would ask ExchangeDefender why they are not requesting a TLS connection.

  3. #3
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Welcome to the forums

    I would ask ExchangeDefender why they are not requesting a TLS connection.
    This was their response:
    "The issue isn't with Zimbra, it's actually our inbound grid. About a week ago our SSL expired for TLS which normally doesn't matter as TLS doesn't care if the cert date is valid..but some MTAs and firewalls do care.

    We're scheduled to replace the inbound TLS cert next weekend.

    Would you like me to close this request or leave it open to notify you once we complete the install?"

    I guess we'll wait until they activate the new certificate on the April 17th.

    Thanks for your reply.

Similar Threads

  1. Possible SMTP DoS attack?
    By sparky in forum Administrators
    Replies: 14
    Last Post: 02-12-2010, 03:21 AM
  2. Replies: 3
    Last Post: 10-23-2007, 06:00 PM
  3. Bad Filter Stops Incoming Email
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 03-08-2007, 08:02 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. smtp TLS auth error
    By PAI in forum Administrators
    Replies: 1
    Last Post: 12-23-2005, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •