Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Shared folder permissions

  1. #11
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Your server is not responding to port 25 from the outside world as-well. (actually it is; just very slow indeed which would point to DNS issues)

  2. #12
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    ok, I think we are getting somewhere.
    This is what I get with a dig of maindomain.com. Please help me determine what is incorrect. And would that be fixed on our local DNS server or at the registrar?

    vclawson@vclawson-pc:~$ dig maindoamin.com mx

    ; <<>> DiG 9.6.1-P2 <<>> maindomain.com mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 2163
    ;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
    ;; WARNING: recursion requested but not available

    ;; QUESTION SECTION:
    ;maindomain.com. IN MX

    ;; ANSWER SECTION:
    maindomain.com. 86400 IN MX 10 mail.maindomain.com.

    ;; ADDITIONAL SECTION:
    mail.maindomain.com. 86400 IN A X.X.X.18 <-- this is the correct address of the mail server

    ;; Query time: 84 msec
    ;; SERVER: X.X.X.62#53(X.X.X.62) <-- This is our DNS server
    ;; WHEN: Wed Apr 7 09:06:46 2010
    ;; MSG SIZE rcvd: 66

  3. #13
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Where is your local DNS server then ? Your resolv.conf is pointing to one on the Internet
    Code:
    nameserver 4.2.2.2

  4. #14
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Yes, we have a DNS issue. We have two DNS servers on the internal network but I don't think that the server is pointed to them. However, the dig brings up the DNS server ip. I need to point the mail server at our local DNS server. But what I need to know is this, is the mx record correct and if not what do I need to change?

  5. #15
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    ok, resolv.conf is now pointing to our internal DNS server. When I go to the domain in the admin console and check MX records is passes. So it would seem that DNS is good.

    However, I am still being asked to authenticate for an internal share. Any other suggestions?
    Last edited by vclawson; 04-08-2010 at 11:22 AM.

  6. #16
    Join Date
    Mar 2010
    Posts
    18
    Rep Power
    5

    Default

    Does anybody have another suggestion on this issue? I would really appreciate it.

Similar Threads

  1. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  2. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 05:44 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •