Results 1 to 9 of 9

Thread: Mail box GUI style Change in firefox

  1. #1
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default Mail box GUI style Change in firefox

    Hi,

    We are using Firefox browser in our company,Its a second time ,when my users login to their in mail box, Mailbox GUI style change, But at a same time on internet explorer mailbox GUI is correct.

    Where is problem when mail box open in firefox.
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Which skin are you using ? or have you created your own ? Which version of FF is this happening in ?

  3. #3
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default

    Current UI Theme is beach , that a built en theme. how to check FF version, will it be resolve if i change Default theme from COS? But how to resolve problem with Beach Theme??

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    FF version being FireFox so click on Help -> About Firefox.

  5. #5
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default

    My FF Firefox version 3.6.3,.Some of Clients on IExplorer 6.0 has also get problem.i have restart my server and now My clients connects well.

    This was the Third time i am facing this GUI Style problem . If again its create same situation what i have to do ??

    thanks.

  6. #6
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    5

    Default

    I have same problem.
    Firefox 3.5

  7. #7
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default

    My problem is solved. i have changed Default theme from QS.
    so it never came again.

  8. #8
    Join Date
    Aug 2010
    Location
    Montevideo, Uruguay
    Posts
    1
    Rep Power
    5

    Default

    Hello. I have the same problem. Using other browser I've changed the theme, but I can't use Beach with FF. I'd like to use Beach
    Does anyone knows how to fix the trouble?

    Thanks!

  9. #9
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default

    I am using Theme (sand) , its given working fine with me.

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 05:11 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Cannot receive incoming mail but can send.
    By windependence in forum Administrators
    Replies: 2
    Last Post: 03-23-2010, 02:43 AM
  4. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 09:05 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •