Results 1 to 3 of 3

Thread: [SOLVED] dspam problem

Hybrid View

  1. #1
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default [SOLVED] dspam problem

    Hello Friends,

    I have big problem of dspam. When I am sending any mail to external domain (eg. yahoo,gmail), my mail goes to deffered. and getting this error:

    host 127.0.0.1 said : 451.4.5.0 error in processing, id=29616-01, sapm_scan failed: dspam failed: dspam: error running program /opt/zimbra/dspam/bin/dspam: exit 6 at (eval 102) line 109, <gen10> line 44.

    I have zimbra FOSS 6.0.3.

    Thanking you

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Please check that /opt/zimbra/dspam/bin/dspam exists and what are the permissions on the file ?

  3. #3
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default

    thanks a lot sir.
    there was a permission issue in /opt/zimbra/dspam/bin/dspam.
    earlier root has only read permission I have assign wright and execute permission too.

    Thanks for your help.

Similar Threads

  1. DSPAM Issue
    By bubarooni in forum Administrators
    Replies: 2
    Last Post: 05-21-2010, 11:44 AM
  2. Zimbra and DSPAM
    By jooray in forum Administrators
    Replies: 3
    Last Post: 11-08-2009, 08:16 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. dspam errors after 5.0 upgrade
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 12-20-2007, 05:57 PM
  5. [SOLVED] Small problem stopping zimbra
    By jml75 in forum Administrators
    Replies: 13
    Last Post: 07-13-2006, 09:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •