Results 1 to 5 of 5

Thread: Java Errors In Admin Interface

  1. #1
    Join Date
    Jan 2010
    Posts
    43
    Rep Power
    5

    Default Java Errors In Admin Interface

    Hi All. Whe i try to set checkboxes in Global Settings (MTA Tab) all positions:

    - Protocol Checks
    - DNS Checks

    I have this error

    Code:
    JavaScript error encountered in method ZaXFormViewController.prototype._saveChangesCallback message: this._currentObject.attrs[m].join is not a function fileName: https://mail.domain.local:7071/zimbraAdmin/js/Admin_all.js.zgz?v=100406152325 lineNumber: 14294 stack: ()@https://mail.domain.local:7071/zimbraAdmin/js/Admin_all.js.zgz?v=100406152325:14294 ((void 0))@https://mail.domain.local:70...
    How i can fix it. Now i use edit /opt/zimbra/postfix/main.cf for enable this options manually, but checkboxes stay in state OFF

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Would you try please clearing your browser cache, completely, and see whether that makes it work. Are you using IE or Firefox ?

  3. #3
    Join Date
    Jan 2010
    Posts
    43
    Rep Power
    5

    Default

    I clear cache in admin browser, but problem still waiting. I use for:

    Client: Google Chrome
    Admin: Mozilla Firefox

  4. #4
    Join Date
    Jan 2008
    Posts
    8
    Rep Power
    7

    Default

    I too am experiencing this problem and have raised a bugzilla entry here:
    https://bugzilla.zimbra.com/show_bug.cgi?id=49401

    This is really a major problem since we are unable to make *any* changes to the global settings

  5. #5
    Join Date
    Jan 2010
    Posts
    43
    Rep Power
    5

    Default

    I must use CLI for this commands...

Similar Threads

  1. [SOLVED] Weird Slowess In Admin Web Interface
    By hurstel in forum Administrators
    Replies: 2
    Last Post: 09-11-2009, 08:21 AM
  2. Replies: 4
    Last Post: 10-15-2008, 11:18 AM
  3. Replies: 5
    Last Post: 10-15-2008, 08:48 AM
  4. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  5. Java errors when loading document templates
    By Myrddin in forum Installation
    Replies: 0
    Last Post: 08-01-2007, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •