Results 1 to 2 of 2

Thread: Zimbra caledar

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Location
    Scotland
    Posts
    2
    Rep Power
    6

    Question Zimbra caledar

    I'm having some problems with the accepting of calendar invitation.

    All our user have a shorthand user name like chrisgu@domain.com and have an alias of chris.guthrie@domain.com which is there full name. (all account come from AD so can't be changed)

    We want all communication to go via the FirstName.LastName alias but this doesn't seem to work for calendar entry. If I add an invitation to someone and they accept it via the webclient the response alway comes from their username@domain.com instead of the canonical FullName.Lastname address.

    Is there a way to force the calendar system to use the canonical address like it does for normal email.

    Thanks

    Chris

  2. #2
    Join Date
    Mar 2013
    Posts
    12
    Rep Power
    2

    Default Solved??

    Have you solved this problem?. Thanks.



    Quote Originally Posted by chrisgu View Post
    I'm having some problems with the accepting of calendar invitation.

    All our user have a shorthand user name like chrisgu@domain.com and have an alias of chris.guthrie@domain.com which is there full name. (all account come from AD so can't be changed)

    We want all communication to go via the FirstName.LastName alias but this doesn't seem to work for calendar entry. If I add an invitation to someone and they accept it via the webclient the response alway comes from their username@domain.com instead of the canonical FullName.Lastname address.

    Is there a way to force the calendar system to use the canonical address like it does for normal email.

    Thanks

    Chris

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •