Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Stats don't update

  1. #31
    Join Date
    Oct 2005
    Calgary, AB
    Rep Power


    Well I'm glad that solution worked for everyone.

    Unfortunately for me my stats_img_directory looks fine:

    [zimbra@webmail libexec]$ zmlocalconfig stats_img_folder
    stats_img_folder = /opt/zimbra/logger/db/work

    I am still not getting any stats though. The /opt/zimbra/logger/db/work directory is definitely being populated with current data.

    Any ideas on where I can look to troubleshoot this?

    FC5 ZCS4.5.4


    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  2. #32
    Join Date
    Apr 2007
    Rep Power


    Well I'm having the same issue as the poster above.
    stats_img directory looks fine too

    However my logswatch.out have something like this

    DBD::mysql::st execute failed: Table './zimbra_logger/raw_logs' is marked as crashed and should be repaired at /opt/zimbra/libexec/zmlogger line 169, <> line 3582

    I have similar entries in logprocess.out but with additional stuffs like ..

    Error executing select distinct(postfix_qid) from raw_logs where postfix_qid is not null and app lie 'postfix%' and id > '81243' with

    And a few more of..

    Table './zimbra_logger/raw_logs' is marked as crashed and should be repaired

    I know my current installation hasn't exactly been a smooth ride.. but at least everything now is working except for this graph statistic thingee which I thought was pretty cool..

    Any ideas?

    Running CentOS5(was on CentOS4 still having this issue) - on the RHEL4 version.

  3. #33
    Join Date
    Apr 2007
    Rep Power


    Found this thread..

    Did as told, db restarted normally but now..

    Server status fails to show anything now. Going to server status pages gave me this..

    Message: Csfe service error
    Error code: service.FAILURE
    Method: ZmCsfeCommand.invoke
    Details:system failure: getting database logger connection

    the mysql started up fine though. i did kill previous mysql processes before doing the zmloggerinit etc..

    Eep. Help!

  4. #34
    Join Date
    Oct 2005
    Thatcher, AZ
    Rep Power


    Take a look at bug 14809
    It's fixed in 4.5.5, but I think that's related.

Similar Threads

  1. i am so tired for zimbra update too quickly!!
    By nxzwt in forum Administrators
    Replies: 7
    Last Post: 05-08-2007, 10:47 AM
  2. Mails accumulating in deferred queue
    By NIRMESH KUMAR in forum Administrators
    Replies: 10
    Last Post: 03-19-2007, 01:17 AM
  3. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 02:20 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  5. Install on FC3 (or 4)
    By scottpledger in forum Installation
    Replies: 2
    Last Post: 10-07-2005, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts