Results 1 to 2 of 2

Thread: AV/AS disabled, all messages in deferred queue

  1. #1
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    5

    Default AV/AS disabled, all messages in deferred queue

    Hi all,

    Since 4/16 my clamav is not running anymore and i have to disable av/as on the server until my clamav gets upgraded. However when i uncheck av/as on zimbra GUI and reload mta, all messages are still stuck in the deferred queue waiting to connect to amavis service.



    Any suggestion?

    Another question, while upgrading clamav, i stuck in make check.

    make[2]: Entering directory `/tmp/clamav-0.96/unit_tests'
    make[3]: Entering directory `/tmp/clamav-0.96/unit_tests'
    FAIL: check_clamav
    PASS: check_freshclam.sh
    PASS: check_sigtool.sh
    SKIP: check_unit_vg.sh
    FAIL: check1_clamscan.sh
    FAIL: check2_clamd.sh
    PASS: check3_clamd.sh
    PASS: check4_clamd.sh
    SKIP: check5_clamd_vg.sh
    SKIP: check6_clamd_vg.sh
    SKIP: check7_clamd_hg.sh
    SKIP: check8_clamd_hg.sh


    Any suggestion?

    Thanks,

    bewonay

  2. #2
    Join Date
    Oct 2008
    Posts
    56
    Rep Power
    6

    Default

    Note, for me turning off Clam and restarting Zimbra wasn't enough, you need to reboot the entire server. Once I did that it starting working through the 10K odd queued emails.

    However, whoever who thought that causing Clam to stop working completely was a good idea should be taken outside & shot. Total idiot.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Deferred messages in queue
    By TONYTECH in forum Installation
    Replies: 4
    Last Post: 02-15-2010, 01:17 AM
  3. [SOLVED] getting messages out of the deferred queue
    By underdog in forum Administrators
    Replies: 1
    Last Post: 08-03-2009, 01:59 PM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. queue problem w/ deferred messages
    By alderion in forum Administrators
    Replies: 10
    Last Post: 10-26-2006, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •