Results 1 to 3 of 3

Thread: [SOLVED] zmshostname question for Clam upgrade...

Threaded View

  1. #1
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default [SOLVED] zmshostname question for Clam upgrade...

    For the upgrade of ClamAV, just a quick question - on the command "zmprov ms `zmhostname` -zimbraServiceEnabled Antivirus"

    I am assuming that I substitute zmhostname with the address of my zci server, i.e. the web address that I point browser to, when logging in via admin panel.

    Is this correct?

    In other words, if I log into Zimbra admin at address https://webmail.myhostname.net, I just substitute "webmail.myhostname.net" in to the above and run command from within /opt/zimbra dir? Or should it be just hostname.net? Or as written above?

    Because I ran the command above with my hostname substituted in and also as written above, and I keep getting a command not found error...

    Also ran it from within /opt/zimbra/clamav-0.92 and /opt/zimbra/clamav
    Last edited by nadsab; 04-20-2010 at 05:41 AM.

Similar Threads

  1. [SOLVED] Upgrade question [5.0.11 to 6.0.4]
    By andremta in forum Administrators
    Replies: 6
    Last Post: 11-23-2009, 06:20 PM
  2. Replies: 2
    Last Post: 09-04-2009, 05:06 AM
  3. Anti Spam and 4.5.10 Upgrade question
    By dlochart in forum Administrators
    Replies: 1
    Last Post: 12-17-2007, 02:14 PM
  4. Quick upgrade / backup question
    By peter@mxtoolbox.com in forum Administrators
    Replies: 0
    Last Post: 04-24-2007, 09:35 AM
  5. 4.5 Upgrade Question Re Web Clients
    By LMStone in forum Installation
    Replies: 3
    Last Post: 01-17-2007, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •