I am trying to migrate 6.0.6 Network Edition from Ubuntu 8.0.4 32bit to Centos 5.4 64bit.

I have followed the document "Network Edition: Moving from 32-bit to 64-bit Server" (Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki).

I have tried this twice, each time with the same result

The installation of ZCS on the new machine ran OK and I checked that the installation was stable (ie I could get to the admin page and zmcontrol status showed all apps running)

In passing, contrary to the instructions I noticed that the following values were absent from both the 32bit and 64bit versions of localconfig.xml:


I followed the instructions without any problems.

When I run zmcontrol start I see this:

Starting ldap...Done.
Starting logger...Done.
Starting convertd...Done.
Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...Done.
Starting spell...Done.
Starting mta...Done.
Starting stats...Done.

OK so far, but I can't get to the admin screen on ~:7071/zimbraAdmin

So I run zmcontrol status and see this - some processes have stopped:

antispam Running
antivirus Running
convertd Running
ldap Running
logger Running
mailbox Stopped
zmmtaconfig is running.
mailboxd is not running.
zmmailboxdctl is not running
mta Running
snmp Running
spell Running
stats Running

I've had a non-expert look at the logs but can't find anything obvious.

I don't have apache installed.

Any suggestions would be welcome...