Results 1 to 7 of 7

Thread: [SOLVED] Digital Signature Issues

  1. #1
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default [SOLVED] Digital Signature Issues

    I am having a problem with digital signatures. When I compose my digital signature using zimbra, spell check behaves funny and i get bounces from some external recipients. If I type the signature manually in the body of the mail, It goes through and spell check works well. Has any one had this problem before.

  2. #2
    Join Date
    Jan 2009
    Location
    Stockholm, Sweden
    Posts
    96
    Rep Power
    6

    Default

    How did you configure Zimbra to allow digital signing of messages in the web client?


    -joho

  3. #3
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    I went to preferences and created the digital signature in the web client. At the moment, we only have this problem with one client. Based on my experience with mail and filtering systems, I think this is a problem on the customer side. I say this because when we have this problem for incoming mails, we only have to modify our filtering rules and we will be all set. I will update this as I get more information.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Do you mean you just added a signature ? Digital signing is very different. Are you using a hosted solution where the HSP has added some additional functionality ?

  5. #5
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    I just added a signature
    Preferences-->Signatures.
    I composed the signature there.
    Using this signature causes our mails to bounces. This happens only with one of our clients.
    Typing this signature manually in the body of the mail works well.

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    You would need to speak to your client and ask there mail administrator why they are bouncing. When you have the details let us know and we can try and work through the problem with you.

  7. #7
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    Thanks uxbod. The problem was from our clients email filter. The mail/sys admin had to make some changes and that fixed the problem. Thanks for your advice on this.

Similar Threads

  1. Digital Signature
    By sameh in forum Administrators
    Replies: 4
    Last Post: 05-07-2009, 10:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •