Results 1 to 2 of 2

Thread: Problems Recieving Mail From Domain

Hybrid View

  1. #1
    Join Date
    Dec 2007
    Location
    Stockton, CA
    Posts
    164
    Rep Power
    7

    Default Problems Recieving Mail From Domain

    Hey Guys,

    We've suddenly started having problem receiving mail from one of our sister school districts. I'm trying to figure out if it's us or if it's them. All I can find in the log related to their domain are entries like this:

    Code:
    Apr 29 13:26:42 cottontail postfix/smtpd[23956]: connect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 13:26:42 cottontail postfix/smtpd[23956]: lost connection after EHLO from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 13:26:42 cottontail postfix/smtpd[23956]: disconnect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:07 cottontail postfix/smtpd[26091]: connect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:07 cottontail postfix/smtpd[26091]: lost connection after EHLO from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:07 cottontail postfix/smtpd[26091]: disconnect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:08 cottontail postfix/smtpd[20215]: connect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:08 cottontail postfix/smtpd[20215]: lost connection after EHLO from le-m600.llesd.k12.ca.us[149.20.82.5]
    Apr 29 14:30:08 cottontail postfix/smtpd[20215]: disconnect from le-m600.llesd.k12.ca.us[149.20.82.5]
    Is there anywhere I can look that'll give me more details on how/why the connection was lost?

    Any help would be much appreciated!

  2. #2
    Join Date
    Dec 2007
    Location
    Stockton, CA
    Posts
    164
    Rep Power
    7

    Default

    If it helps any, their mail server reports

    Code:
    ----- The following addresses had transient delivery errors -----
    in the bounce their users recieve when sending us e-mail. We can't seem to get any more details from them other than that, unfortunately.

    I'm not sure what "transient deliver errors" are!

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Incoming connection problems
    By whiteoakprinting in forum Administrators
    Replies: 4
    Last Post: 11-14-2010, 07:46 PM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •