Results 1 to 4 of 4

Thread: Incoming email fail

  1. #1
    Join Date
    Jul 2006
    Posts
    17
    Rep Power
    9

    Default Incoming email fail

    finally i deploy zimbra to my new server, dns and outgoing email going well but not incoming form yahoo or etc. i had try to check my dns and mx record seems no problems at all. it show

    Checking mail server (PRI=0) adtecbp.gov.my [60.51.194.238]
    Mail server adtecbp.gov.my[60.51.194.238] answers on port 25
    <<< 220 mail.adtecbp.gov.my ESMTP Postfix
    >>> HELO www.checkdns.net
    <<< 250 mail.adtecbp.gov.my
    >>> MAIL FROM: <dnscheck@uniplace.com>
    <<< 250 Ok
    >>> RCPT TO: <postmaster@adtecbp.gov.my>
    <<< 250 Ok
    >>> QUIT
    Mail server adtecbp.gov.my [60.51.194.238] accepts mail for adtecbp.gov.my

    actually what was going on? i try send mail from yahoo and disappear, my zimbra admin cannot detect incoming mail.

    anybody help me

  2. #2
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Quote Originally Posted by ir_syam
    finally i deploy zimbra to my new server, dns and outgoing email going well but not incoming form yahoo or etc. i had try to check my dns and mx record seems no problems at all. it show

    Checking mail server (PRI=0) adtecbp.gov.my [60.51.194.238]
    Mail server adtecbp.gov.my[60.51.194.238] answers on port 25
    <<< 220 mail.adtecbp.gov.my ESMTP Postfix
    >>> HELO www.checkdns.net
    <<< 250 mail.adtecbp.gov.my
    >>> MAIL FROM: <dnscheck@uniplace.com>
    <<< 250 Ok
    >>> RCPT TO: <postmaster@adtecbp.gov.my>
    <<< 250 Ok
    >>> QUIT
    Mail server adtecbp.gov.my [60.51.194.238] accepts mail for adtecbp.gov.my

    actually what was going on? i try send mail from yahoo and disappear, my zimbra admin cannot detect incoming mail.

    anybody help me

    I tested your postmaster account via www.hexillion.com and it checked out OK. How recently have you redirected your DNS pointers? Perhaps the Yahoo DNS servers haven't refreshed their cache yet and are still pointing to your old server? Do you think that is possible?
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  3. #3
    Join Date
    Jul 2006
    Posts
    17
    Rep Power
    9

    Default

    thanxs for ur help. i appreciate it, maybe i need to wait about one day to leave my dns new cache record working properly like u mention before. now, my mail server working well after one day installation.

  4. #4
    Join Date
    Jul 2008
    Posts
    91
    Rep Power
    7

    Default

    Quote Originally Posted by tbullock View Post
    I tested your postmaster account via Hexillion - Verify and validate email addresses, check domain name availability, using ActiveX / COM components for DNS, ICMP, HTTP, Whois, Finger, Ping, Traceroute, NsLookup and it checked out OK. How recently have you redirected your DNS pointers? Perhaps the Yahoo DNS servers haven't refreshed their cache yet and are still pointing to your old server? Do you think that is possible?
    How to test the postmaster using Hexillion - Verify and validate email addresses, check domain name availability, using ActiveX / COM components for DNS, ICMP, HTTP, Whois, Finger, Ping, Traceroute, NsLookup

    Thank

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. Bad Filter Stops Incoming Email
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 03-08-2007, 09:02 AM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •