Results 1 to 2 of 2

Thread: Error deleting User

  1. #1
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    9

    Default Error deleting User

    Hi Guys,

    running on CentOS5, Zimbra 5.0.13 NE.

    Get a strange error when attempting to delete a User through the Admin interface today, when I try to delete I get;

    Server error encountered Message: no such alias: d@eolgroup.co.uk Error code: account.NO_SUCH_ALIAS Method: DeleteAccountRequest Details:soap:Sender

    I removed another User just before without issue.

    Strangely, if I rename the user an alias is immediately created for that name so the user has the same username as an alias which obviously confuses things.

    I then tried to do this through the console and receive the same error about NO SUCH ALIAS, if I try to remove the alias I get the same thing.

    So my next step I think, from reading other posts is to remove the User through LDAP. I am a little reluctant to fiddle with the LDAP unless I really need to though so would appreciate a little advice from the Experts

    Thanks
    Russ

  2. #2
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    9

    Default

    Hi,

    I never received any replies on this and never fixed the issue so will try again.

    Any ideas Guys?

    Cheers
    Russ

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •